Network Outage: FIber Cut
Incident Report for FeedSyndicate
Resolved
At approximately 13:15 CEST our network suffered an outage caused by a major fiber break approximately 0.5KM from our data center. Unfortunately, this break affected all the carriers with POP in our data center and caused our entire network offline.

We apologize for the downtime, and appreciate your patience.
Posted 6 months ago. Apr 05, 2019 - 04:30 UTC
Monitoring
We will be restoring service with the remaining carriers shortly, but this will not affect service. Please let use know if you have any further questions or concerns.
Posted 6 months ago. Apr 05, 2019 - 02:00 UTC
Identified
our network suffered an outage caused by a major fiber break approximately 0.5KM from our Swiss data center.
Posted 6 months ago. Apr 05, 2019 - 01:15 UTC
Investigating
We are investigating an outage impact all internet traffic to our primary Swiss datacenter.
Posted 6 months ago. Apr 05, 2019 - 01:13 UTC