Emergency Database Maintenance
Incident Report for FeedSyndicate
Resolved
Emergency database maintenance has been completed and all systems are responding normally.
Posted 5 months ago. May 05, 2019 - 16:18 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 05, 2019 - 13:10 UTC
Investigating
We're about to perform emergency database maintenance, we will update once it's complete.
Posted 5 months ago. May 05, 2019 - 13:05 UTC
This incident affected: FeedSyndicate for Enterprise (News API, Weather API, Financial API, Infotainment API) and Client Management Portal, FeedSyndicate for WordPress.