Connectivity Issue - Swiss Fiber Cut
Incident Report for FeedSyndicate
Resolved
Resolved and all peers back to normal.
Posted 3 months ago. May 31, 2019 - 19:49 UTC
Investigating
We have identified this issue as being related to a fiber cut near our Swiss data center, and we do not currently have a time frame as to when this issue will be corrected. All traffic has been re-rerouted to our peering partners and all components and services remain available.

Connectivity with our peering partners continues to remain stable and is not impacted by this issue. We will continue to provide updates on our progress as we move forward.
Posted 3 months ago. May 31, 2019 - 13:47 UTC
This incident affected: FeedSyndicate for Enterprise (News API, Weather API, Financial API, Infotainment API) and Client Management Portal, FeedSyndicate for WordPress.