Emergency maintenance: Fiber Cut
Incident Report for FeedSyndicate
Resolved
This incident has been resolved.
Posted 21 days ago. Oct 01, 2019 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Oct 01, 2019 - 13:41 UTC
Investigating
Emergency maintenance is currently underway to repair a fiber cut and implement a a splice on the path between our Weather Data Servers and the Enterprise server farm.

Customer traffic will be be impacted as routes are switched to alternate paths. There are some customer optical circuits that will be impacted because of this work, including US-EAST EU-DE EU-SWISS ASIA-JAPAN

Please contact the FeedSyndicate NOC if you have any questions.
Posted 21 days ago. Oct 01, 2019 - 13:40 UTC
This incident affected: FeedSyndicate for Enterprise (Weather API).