DDOS Attack
Incident Report for FeedSyndicate
Postmortem

Approximately 2:45pm UTC Feedsyndicate’s network monitors reported massive packet loss to a majority of our network. It was then discovered that several of our network devices were under heavy DDOS attack. Though this traffic was being processed by our network, it was overloading carrier up-links and backups.

Around 4:00pm UTC, the network returned to a normal status after our network technicians working with our carriers null-routed these attack destinations.

Please let us know if you have any questions or concerns.

Posted 5 months ago. May 29, 2019 - 17:15 UTC

Resolved
This incident has been resolved and all components and services are operating normally.
Posted 5 months ago. May 29, 2019 - 16:37 UTC
Monitoring
Two separate Distributed Denial of Service (DDoS) attacks on key providers of core internet backbone services has caused widespread issues with customers attempting to access systems.

The first incident started early this morning and ended at about 10:30 AM ET and was resolved; the second began around 11:30 AM ET and we are working to mitigate. We anticipate all services to be fully restored shortly.
Posted 5 months ago. May 29, 2019 - 16:25 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 29, 2019 - 15:09 UTC
Investigating
We are currently experiencing a significant DDoS attack from outside our network.

Our engineers are investigating on the issue and we will give further updates as soon as we have new information.
Posted 5 months ago. May 29, 2019 - 14:58 UTC
This incident affected: Client Management Portal, FeedSyndicate for WordPress and FeedSyndicate for Enterprise (News API, Weather API, Financial API, Infotainment API).