Weather XML Date Issue
Incident Report for FeedSyndicate
Postmortem

This issue started because upstream date information is being randomly encoded incorrectly for local weather timezones.
The upstream partner is aware of the issue and is taking steps to remediate.

Some customers may continue to experience and incorrect first day labels in forecast data, however all systems are otherwise operational. Customers can either wait for the provider to correct (forecasts are otherwise correct) or can simply change their labeling temporarily to correct and work around the issue.

Posted 2 months ago. May 08, 2019 - 14:12 UTC

Resolved
The Weather API has been restored and is operating normally. We will continue to monitor.
Posted 3 months ago. May 07, 2019 - 01:07 UTC
Identified
An issue has been identified and our weather development team is investigating the issue.
Posted 3 months ago. May 06, 2019 - 17:06 UTC
Investigating
We are investigating an issue with the Weather XML API.

We’re currently investigating a potential issues with the Weather API service. This is affecting a single day in the XML output.
Posted 3 months ago. May 06, 2019 - 16:49 UTC
This incident affected: FeedSyndicate for Enterprise (Weather API).