Planned Mantenance in the Americas Region
Incident Report for FeedSyndicate
Resolved
The maintenance is complete and all systems are operational.
Posted about 1 month ago. Apr 19, 2019 - 14:28 UTC
Investigating
We will be deploying planned system updates and patches. There will be no downtime during this maintenance.
Posted about 1 month ago. Apr 19, 2019 - 13:40 UTC
This incident affected: FeedSyndicate for Enterprise (News API, Weather API, Financial API, Infotainment API) and Client Management Portal.